Can-Am ATV & UTV Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Had a friend buy an outlander 800 xt and the previous owner did a change out on the speed sensor and cut the plugs off the wires. Part of the wires were not connected when he got it just trying to get the correct wires together . Wire colors on the bike are orange/green stripe, brown/orange stripe and pink. The speed sensor wires are pink , black, white . Pink to pink should be right just sure about the rest. Need a little help !
 

·
Moderator
Joined
·
2,865 Posts
I'm assuming that this is a G1 style bike by the colours you mention.

I don't have a G1 bike to physically check so this is from what have been able to determine from the wiring diagram.

They don't give the sensor side wiring colours though.

The Orange/Green should have + power to it with the ignition on and connects to the Red of the sensor.

The Brown/Orange should be ground and connects to the Black wire of the sensor.

The Pink wire should connect to the White of the sensor.

Capture.JPG
 

Attachments

·
Registered
Joined
·
2 Posts
Thanks for the reply ,been a little busy today. First day it hasn't rain in over a week ! I went back out to look at the wire side of the speedo again to double check the wire colors the on the speedo looked pink so I stripe it back down a little to make sure that it wasn't a faded red wire ,it was pink. I sorry I forgot to mention the year model or the exact size, it is an 09 outlander 800 xt . I appreciate your help. This bike has become a project ,had a lot of issues with wiring and ignition issues just got a few to go.

Thanks again for your help
 

·
Mr Fix It
Joined
·
3,903 Posts
If you like, you can have your buddy send me his speed sensor and I'll put the correct plug back on it (of course, wired correctly). I can also make a mating plug / pigtail for it and provide the correct wiring information to go from my pigtail to the bike's wiring harness. All you / he will need to do is solder / shrink tube my pigtail to his harness and it'll be as good as new.
 

·
Registered
Joined
·
800 Posts
when testing the plug at back of speedometer, anyone know which pin controls the mileage to add up ? Which pin is the speed? Which pin is the ground?

My mileage never increases, and I need to figure out if I am getting voltage sent to the speedometer head. Also need to know if I would have to jack up rear wheels in 2wd, start up engine, and put it in gear to be able to get a voltage reading once I figure out which pin is the Mileage Pin ??

thanks !
 
1 - 5 of 5 Posts
Top