Starting - Outlander discussion - can-am ATV Forums - can-amtalk.com

Jump to content

 




 
 
 

Photo
- - - - -

Starting


  • Please log in to reply
2 replies to this topic

#1 corkum123

corkum123

    Advanced Member

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Middlewood Nova Scotia Just outside Bridgewater
  • Interests:Hunting,fishing,woodworking,
  • Your Ride:2020 outlander max limited 1000R

Posted 05 January 2021 - 08:23 AM

Hello everyone

 

My 2020 outlander max 1000 has a starting problem.It starts right a way but after a couple of seconds it stops.It does this 2or3 times and then it will run although very rough.After about a min it runs fine.It does this every time that the engine is cold.Brp has no answer.does anyone else have this problem or a idea what could be wrong.

 

Thanks



#2 25TH INFANTRY

25TH INFANTRY

    Advanced Member

  • Members
  • PipPipPip
  • 4531 posts
  • Gender:Male
  • Location:Cincinnati, Ohio
  • Your Ride:2010 Renegade XXC 800R //// 2011 Outty XXC 800R

Posted 08 January 2021 - 06:10 PM

Are you using the correct fuel? in 2019 i believe they up'ed the octane requirement to 91 octane "may be higher in you area of NS' so it could be a detonation problem if your running 87. but it could be that when your pushing the start button your not fully depressing the start but and also not holding the hand brake of foot break in hard enough and long enough to get it going all the way. i only mention this because i had the same issue but once i started holding those in a second or 2 longer my starts got much better, just something to try. another thing you need in cold climates is a Battery Tender Jr, are you running one? 



#3 corkum123

corkum123

    Advanced Member

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Middlewood Nova Scotia Just outside Bridgewater
  • Interests:Hunting,fishing,woodworking,
  • Your Ride:2020 outlander max limited 1000R

Posted 09 January 2021 - 05:17 AM

Thanks,I am running the correct fuel 91 octane, i do use a battery tender.I will try the brake idea and the start button.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users