2016 Xmr 570 oil in dirty water tube - Outlander discussion - can-am ATV Forums - can-amtalk.com

Jump to content

 




 
 
 

Photo
- - - - -

2016 Xmr 570 oil in dirty water tube


  • Please log in to reply
1 reply to this topic

#1 ZM2X8R

ZM2X8R

    Newbie

  • Members
  • Pip
  • 6 posts
  • Your Ride:2016 can-am outlander L570 XMR

Posted 19 December 2019 - 08:32 PM

So I was at the Atv Park about a month ago and I was going through a waterhole it was way deeper than I thought. I ended up getting stuck in some sand at the bottom , the four wheeler never died it stayed running, but when I pulled it out it was obvious I had water in my belt case.? I drain the water out and I was checking the front to see if I had water in my tubes behind plastic on left front fender well. There is oil in the dirty tube, is this caused by being submerged in the water with the motor running they didn’t have the correct vacuum and sucked up oil or something? Or is it a drivetrain oil? I’ve taken apart all panels and washed, anything else I should check?


Sent from my iPhone using Tapatalk

Edited by ZM2X8R, 19 December 2019 - 08:36 PM.


#2 ozymax

ozymax

    Ozy for short.

  • Moderators
  • PipPipPip
  • 2854 posts
  • Gender:Male
  • Location:Cairns, Australia
  • Interests:Quad riding.
    Geocaching.
    Radio controlled helicopters.
    Hiking.
    4x4 touring this great country.
  • Your Ride:2012 G2 Outlander 650 Max XT

Posted 20 December 2019 - 05:24 PM

It's usually caused by having the bike on it's side. Usually the left hand side down, as the engine breather tube is on the left side of the engine..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users