Jump to content

 




 
 
 

Photo
- - - - -

outlander 400 problem


  • Please log in to reply
9 replies to this topic

#1 canamrider48

canamrider48

    Newbie

  • Members
  • Pip
  • 8 posts
  • Your Ride:outlander 400

Posted 09 April 2009 - 05:46 AM

i have a outlander 400 it idles fine then give it gas it bogs and wont go anywhere.
does anyone know what this would be?
thanks

#2 Lone Wolf

Lone Wolf

    Advanced Member

  • Members
  • PipPipPip
  • 2,563 posts
  • Gender:Male
  • Location:Hillsburgh, Elliot Lake P/T and Sprucdale Ontario
  • Interests:ATV'S / Sleds and REDHEADS (ok a Redhead)
  • Your Ride:06 Outy 800 XT Camo X 2 & 1 07 800 RENEGADE & 1 06 400 Outy XT & 1 04 Traxter 500

Posted 09 April 2009 - 07:58 AM

Welcome to Can-amtalk.com :thumbs:

We can get you through this problem BUT

We will need some more info on your bike,, year, how many miles and any thing else like when it started to do this :TgC_emoticon142:

Wolf :beerchug1:
<!--coloro:#FF0000--><span style="color:#FF0000"><!--/coloro-->2 - 2006 800 XT CAMO Outy's Snorkeled, pipes and more
1 - 2006 400 XT CAMO Outy all stock
1 - 2007 Renegade 800 Just piped
1 - 2004 Traxter 500 XT all stock<!--colorc--></span><!--/colorc-->

#3 cory49

cory49

    Advanced Member

  • Members
  • PipPipPip
  • 193 posts
  • Gender:Male
  • Location:Sudbury, Ontario
  • Interests:ATV'ing, camping, fishing
  • Your Ride:2008 Outlander 650 XT MAX

Posted 09 April 2009 - 11:41 AM

Is this a older 400 with a carb? I would check there first especially if it sat all winter.

Cory
2008 Can-Am Outlander 650 Max XT
Mods:
BRP Skid Plate & A-Arm Protectors, BRP Rear Trunk Box, BRP Fender Extensions,
ITP C-Series Type 4 Black Rims w/ 27" Maxxis MudBugs, Symtec Hand & Thumb Warmers, Stealth Snorkel (Intakes),
Winter Accessories:
ARB Windshield, BRP Mirrors


#4 canamrider48

canamrider48

    Newbie

  • Members
  • Pip
  • 8 posts
  • Your Ride:outlander 400

Posted 09 April 2009 - 01:27 PM

Is this a older 400 with a carb? I would check there first especially if it sat all winter.

Cory

ya its a 05 and i have been riding it during winter. this past sunday me and my buddy went riding and i was riding it for over an hour and it just started doing that bogging thing.and 45 mins before that i when threw a lot of water, it was about past the tires, does that have anything to do with it?

#5 cory49

cory49

    Advanced Member

  • Members
  • PipPipPip
  • 193 posts
  • Gender:Male
  • Location:Sudbury, Ontario
  • Interests:ATV'ing, camping, fishing
  • Your Ride:2008 Outlander 650 XT MAX

Posted 09 April 2009 - 06:38 PM

Maybe some water got into the vent lines for the tank? Is that possible? I would try some fresh gas and go from there.
2008 Can-Am Outlander 650 Max XT
Mods:
BRP Skid Plate & A-Arm Protectors, BRP Rear Trunk Box, BRP Fender Extensions,
ITP C-Series Type 4 Black Rims w/ 27" Maxxis MudBugs, Symtec Hand & Thumb Warmers, Stealth Snorkel (Intakes),
Winter Accessories:
ARB Windshield, BRP Mirrors


#6 canamrider48

canamrider48

    Newbie

  • Members
  • Pip
  • 8 posts
  • Your Ride:outlander 400

Posted 09 April 2009 - 06:57 PM

Maybe some water got into the vent lines for the tank? Is that possible? I would try some fresh gas and go from there.

ya also thought that and put some dry gas in still didnt work out.tomorrow ill emtpy out the tank and put some new gas in

#7 cory49

cory49

    Advanced Member

  • Members
  • PipPipPip
  • 193 posts
  • Gender:Male
  • Location:Sudbury, Ontario
  • Interests:ATV'ing, camping, fishing
  • Your Ride:2008 Outlander 650 XT MAX

Posted 09 April 2009 - 09:09 PM

Cool, let us know what happens. Someone else might have some more help/suggestions for you.
2008 Can-Am Outlander 650 Max XT
Mods:
BRP Skid Plate & A-Arm Protectors, BRP Rear Trunk Box, BRP Fender Extensions,
ITP C-Series Type 4 Black Rims w/ 27" Maxxis MudBugs, Symtec Hand & Thumb Warmers, Stealth Snorkel (Intakes),
Winter Accessories:
ARB Windshield, BRP Mirrors


#8 MrDoEverything

MrDoEverything

    Capitan Sales Guy

  • Members
  • PipPipPip
  • 349 posts
  • Gender:Male
  • Location:Western NC
  • Interests:Beer! Working too much. Finding new uses for Windex.
  • Your Ride:Outlander 800, Honda 919 (I need a faster bike!)

Posted 10 April 2009 - 02:46 PM

Sounds like the carb has trash in it. If the gas didn't help take the carb off and go through it - or have a mechanic do it.

Josh
This one time I might have sold an ATV.

If you want your 500 to go faster I suggest putting a rocket booster on it.

#9 rocketdog471

rocketdog471

    rocketdog471

  • Members
  • PipPipPip
  • 618 posts
  • Gender:Male
  • Location:central minnesota
  • Interests:tits and tires
  • Your Ride:2015 XMR 1000, 2010 800max XT, 2016 450 max, And a ds 90 for the little canamers

Posted 18 April 2009 - 10:03 AM

I put new jets in mine ever spring plus one size on the pilet and down one one size on the main
runs great and gets rid of the pop when you shut it off :TgC_emoticon142:
Rocketdog

#10 jlankimaki

jlankimaki

    Member

  • Members
  • PipPip
  • 15 posts
  • Your Ride:2016 Outlander 450L, 2005 Outlander 400

Posted 14 May 2017 - 05:43 PM

Did you ever figure out the problem? I got same bike with same problem..have done everything i can think of

Sent from my SM-G930W8 using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users